aboutsummaryrefslogtreecommitdiff
path: root/src/datacache/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/datacache/Makefile.am')
-rw-r--r--src/datacache/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/datacache/Makefile.am b/src/datacache/Makefile.am
index 6b3f916..d34e6e8 100644
--- a/src/datacache/Makefile.am
+++ b/src/datacache/Makefile.am
@@ -59,6 +59,7 @@ libgnunet_plugin_datacache_mysql_la_SOURCES = \
plugin_datacache_mysql.c
libgnunet_plugin_datacache_mysql_la_LIBADD = \
$(top_builddir)/src/statistics/libgnunetstatistics.la \
+ $(top_builddir)/src/mysql/libgnunetmysql.la \
$(top_builddir)/src/util/libgnunetutil.la \
$(GN_PLUGIN_LDFLAGS) $(MYSQL_LDFLAGS) -lmysqlclient
libgnunet_plugin_datacache_mysql_la_CPPFLAGS = \
@@ -69,6 +70,7 @@ libgnunet_plugin_datacache_mysql_la_LDFLAGS = \
libgnunet_plugin_datacache_postgres_la_SOURCES = \
plugin_datacache_postgres.c
libgnunet_plugin_datacache_postgres_la_LIBADD = \
+ $(top_builddir)/src/postgres/libgnunetpostgres.la \
$(top_builddir)/src/statistics/libgnunetstatistics.la \
$(top_builddir)/src/util/libgnunetutil.la \
$(GN_PLUGIN_LDFLAGS) $(POSTGRES_LDFLAGS) -lpq