aboutsummaryrefslogtreecommitdiff
path: root/src/dht/Makefile.am
diff options
context:
space:
mode:
authorBertrand Marc <beberking@gmail.com>2012-06-06 20:47:48 +0200
committerBertrand Marc <beberking@gmail.com>2012-06-06 20:47:48 +0200
commit740b30688bd745a527f96f9116c19acb3480971a (patch)
tree2709a3f4dba11c174aa9e1ba3612e30c578e76a9 /src/dht/Makefile.am
parent2b81464a43485fcc8ce079fafdee7b7a171835f4 (diff)
Imported Upstream version 0.9.3upstream/0.9.3
Diffstat (limited to 'src/dht/Makefile.am')
-rw-r--r--src/dht/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/dht/Makefile.am b/src/dht/Makefile.am
index 93880c2..b2d18d2 100644
--- a/src/dht/Makefile.am
+++ b/src/dht/Makefile.am
@@ -50,6 +50,7 @@ libgnunet_plugin_block_dht_la_DEPENDENCIES = \
bin_PROGRAMS = \
gnunet-service-dht \
+ gnunet-dht-monitor \
gnunet-dht-get \
gnunet-dht-put
@@ -92,6 +93,16 @@ gnunet_dht_put_LDADD = \
gnunet_dht_put_DEPENDENCIES = \
libgnunetdht.la
+gnunet_dht_monitor_SOURCES = \
+ gnunet-dht-monitor.c
+gnunet_dht_monitor_LDADD = \
+ $(top_builddir)/src/dht/libgnunetdht.la \
+ $(top_builddir)/src/core/libgnunetcore.la \
+ $(top_builddir)/src/util/libgnunetutil.la
+gnunet_dht_monitor_DEPENDENCIES = \
+ libgnunetdht.la
+
+
check_PROGRAMS = \
test_dht_api \
test_dht_twopeer \