aboutsummaryrefslogtreecommitdiff
path: root/tools/llc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/llc/CMakeLists.txt')
-rw-r--r--tools/llc/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/tools/llc/CMakeLists.txt b/tools/llc/CMakeLists.txt
index 908d4756cc..1f531d07d0 100644
--- a/tools/llc/CMakeLists.txt
+++ b/tools/llc/CMakeLists.txt
@@ -1,12 +1,10 @@
set(LLVM_LINK_COMPONENTS ${LLVM_TARGETS_TO_BUILD} bitreader asmparser naclanalysis)
add_llvm_tool(llc
-# LOCALMOD BEGIN
# This file provides wrappers to lseek(2), read(2), etc.
nacl_file.cpp
SRPCStreamer.cpp
StubMaker.cpp
TextStubWriter.cpp
-# LOCALMOD END
llc.cpp
)