aboutsummaryrefslogtreecommitdiff
path: root/lib/MC/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2009-07-31 17:02:00 +0000
committerChris Lattner <sabre@nondot.org>2009-07-31 17:02:00 +0000
commited47a0409b187d5dcd2bddfd054326fc809d00ae (patch)
tree1eb72cbdff0013882e33b1981147868c8613ef5c /lib/MC/CMakeLists.txt
parent23b6ecffe1ee5992cc1e057850bb1f36bc237ac0 (diff)
split MCSection stuff out to its own .cpp file, add a new
MCSectionWithKind subclass of MCSection. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@77684 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/MC/CMakeLists.txt')
-rw-r--r--lib/MC/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/MC/CMakeLists.txt b/lib/MC/CMakeLists.txt
index 3dd1e18191..82d400bf44 100644
--- a/lib/MC/CMakeLists.txt
+++ b/lib/MC/CMakeLists.txt
@@ -3,6 +3,7 @@ add_llvm_library(LLVMMC
MCAsmParser.cpp
MCAsmStreamer.cpp
MCContext.cpp
+ MCSection.cpp
MCStreamer.cpp
TargetAsmParser.cpp
)