aboutsummaryrefslogtreecommitdiff
path: root/lib/Format/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Format/CMakeLists.txt')
-rw-r--r--lib/Format/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/lib/Format/CMakeLists.txt b/lib/Format/CMakeLists.txt
index d8630eeeea..560e38b4bf 100644
--- a/lib/Format/CMakeLists.txt
+++ b/lib/Format/CMakeLists.txt
@@ -1,9 +1,11 @@
set(LLVM_LINK_COMPONENTS support)
add_clang_library(clangFormat
+ BreakableToken.cpp
+ Format.cpp
TokenAnnotator.cpp
UnwrappedLineParser.cpp
- Format.cpp
+ WhitespaceManager.cpp
)
add_dependencies(clangFormat