aboutsummaryrefslogtreecommitdiff
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorManuel Klimek <klimek@google.com>2012-04-19 08:48:53 +0000
committerManuel Klimek <klimek@google.com>2012-04-19 08:48:53 +0000
commitfad7f85553da052559077f28c6937a8dd704b28d (patch)
tree8f89604e0192ab0848b1ce4aae458d8dda891d6f /unittests/CMakeLists.txt
parentb4143472c7763b84536328dee13f281df2d9040b (diff)
Adds a unit test for the RecursiveASTVisitor.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@155108 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index 0b3eac95d4..6fa4658ad6 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -69,5 +69,6 @@ add_clang_unittest(Frontend
add_clang_unittest(Tooling
Tooling/CompilationDatabaseTest.cpp
Tooling/ToolingTest.cpp
- USED_LIBS gtest gtest_main clangTooling
+ Tooling/RecursiveASTVisitorTest.cpp
+ USED_LIBS gtest gtest_main clangAST clangTooling
)