aboutsummaryrefslogtreecommitdiff
path: root/lib/Driver/CMakeLists.txt
diff options
context:
space:
mode:
authorJordan Rose <jordan_rose@apple.com>2012-06-04 16:57:53 +0000
committerJordan Rose <jordan_rose@apple.com>2012-06-04 16:57:53 +0000
commitd5ba9372c25c0a535f3ea244e82a12a4cbfe0a27 (patch)
tree747dfe3021da9cecccf97dc500ad159bef8ecda3 /lib/Driver/CMakeLists.txt
parent0832f82f763185767d63ae4bf05021c5630c155f (diff)
Remove AST and Parse from Driver's dependencies.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@157933 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Driver/CMakeLists.txt')
-rw-r--r--lib/Driver/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Driver/CMakeLists.txt b/lib/Driver/CMakeLists.txt
index 0e2f54f99a..c7850656e3 100644
--- a/lib/Driver/CMakeLists.txt
+++ b/lib/Driver/CMakeLists.txt
@@ -1,4 +1,4 @@
-set(LLVM_USED_LIBS clangBasic clangAST clangParse)
+set(LLVM_USED_LIBS clangBasic)
add_clang_library(clangDriver
Action.cpp