aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2009-09-15 22:30:13 +0000
committerDouglas Gregor <dgregor@apple.com>2009-09-15 22:30:13 +0000
commit291fbde2da2e022e47127472f3b5be8747d22c27 (patch)
treefe242a832f6fef7be5807aa377eb702646a4441a /CMakeLists.txt
parent8b915e7048b20b0feb60ec90c365a8eb68360cd4 (diff)
Update Clang version for CMake
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@81938 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eb4bd0c9a4..3e225eb85a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
# Clang version information
-set(CLANG_VERSION 1.0)
+set(CLANG_VERSION 1.1)
macro(add_clang_library name)
set(srcs ${ARGN})
@@ -58,4 +58,5 @@ add_subdirectory(lib)
add_subdirectory(tools)
# TODO: docs.
-add_subdirectory(test) \ No newline at end of file
+add_subdirectory(test)
+