aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJeff Garzik <jeff@garzik.org>2010-11-26 19:04:48 -0500
committerJeff Garzik <jgarzik@redhat.com>2010-11-26 19:04:48 -0500
commitc639149977837c26c0f9c50352ffebd95d519456 (patch)
tree19f693eb10e873d0dd758174424ea296227d9efc /Makefile.am
parentd2fded613578c03a6290c86384e5ca320ed55efb (diff)
Add tcatm's 4way SSE2 sha256 implementation.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a7b09fa..2c149d0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,7 +13,7 @@ bin_PROGRAMS = minerd
EXTRA_DIST = sha256_generic.c
-minerd_SOURCES = util.c cpu-miner.c miner.h compat.h
+minerd_SOURCES = cpu-miner.c sha256_4way.c util.c miner.h compat.h
minerd_LDFLAGS = $(PTHREAD_FLAGS)
minerd_LDADD = @LIBCURL@ @JANSSON_LIBS@ @PTHREAD_LIBS@