aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorArt Forz <artforz@dumbo.lan>2011-09-20 12:20:26 +0200
committerArt Forz <artforz@dumbo.lan>2011-09-20 12:20:26 +0200
commitac92e27c8e016bddd5e4c49e43ecd6244defeaf5 (patch)
tree3bf2ea7772d42cdc031b05be464aad11481230a2 /Makefile.am
parent602e31b96c9b94ed8e4acaa010622cb1aad2bd5e (diff)
add scrypt function
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7bc13e5..b435083 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,7 +14,7 @@ INCLUDES = $(PTHREAD_FLAGS) -fno-strict-aliasing $(JANSSON_INCLUDES)
bin_PROGRAMS = minerd
minerd_SOURCES = elist.h miner.h compat.h \
- cpu-miner.c util.c \
+ cpu-miner.c util.c scrypt.c \
sha256_generic.c sha256_4way.c sha256_via.c \
sha256_cryptopp.c sha256_sse2_amd64.c
minerd_LDFLAGS = $(PTHREAD_FLAGS)